Libc++ auf Archlinux

Ja es ist wieder soweit ! heute mache ich ein update auf mein Archlinux Rechner mittels ( mitlerweile eingestellten ) Pacaur und ein paket stickt ins Auge : Libc++ und Libc++abi werden upgedatet. Das heißt NEIN werden die nicht denn es kommt wieder zu einem Authentifizierungsfehler .

Na klasse! Was machen die da?… Ok nutzt alles nichts ,wenn man Paket braucht für Discord z.B. dann muss man denn auch aktuell halten. Also kurzer Hand drüber schauen was denn bei Fehler steht.

FEHLER: Eine oder mehrere PGP-Sugnaturen könnten nicht überprüft werden

suchen wir mal eben denn schlüssel :
gpg –recv keys 8F0871F202119294

Oh Wunder oh Wunder ! Auf einmal geht es

Ersten Kommentar schreiben

Antworten

Deine E-Mail-Adresse wird nicht veröffentlicht.


*